Back to overview
Downtime
SyndixOS Entwicklung
Feb 24 at 12:18pm CET
Affected services
Landingpage
WebApp
Updated
Feb 24 at 12:30pm CET
Landingpage ab jetzt Online.
DIe WebApp bleibt weiterhin im Entwicklungs status.
Affected services
Created
Feb 24 at 12:18pm CET
Unsere WebApp und Landingpage sind derzeit noch in der Entwicklung.
Affected services